EP.7 สำรองไฟล์บนไมโครติก พร้อมส่งเข้า Gmail แบบง่ายๆ

EP.7 สำรองไฟล์บนไมโครติก พร้อมส่งเข้า Gmail แบบง่ายๆ

  • Enable IMAP / POP3
  • Enable Third-Party Mail Clients
  • Setup Email on RouterOS
  • Script & Schedule

เว็บไซต์อ้างอิง

Mikrotik Auto Backup and Email using GMAIL SMTP

ตัวอย่างสคริปในวีดีโอ

/system backup save name=BK_OTIK_2
:delay 10s
/tool e-mail send server=74.125.68.109 user=xxxxx@gmail.com password=xxxxxx port=587 start-tls=yes to=xxxxx@gmail.com from=xxxxx@gmail.com subject=”test send mail by command line” body=”test mail please see attache file” file=BK_OTIK_2.backup
:delay 30s
/file remove BK_OTIK_2.backup

 

Leave a Reply

อีเมลของคุณจะไม่แสดงให้คนอื่นเห็น ช่องที่ต้องการถูกทำเครื่องหมาย *